Подключение одного MikroTik к другому MikroTik изменив DHCP-сервер, Pool и Address

дата публикации: 01 октября 2018 года

Возникают ситуации, когда необходимо подключить один MikroTik к другому, и в таких случаях необходимо изменить настройки второго MikroTik.
Для изменения используемой сети 192.168.88.0 на сеть 192.168.89.0 совершите следующие действия строго в указанной последовательности:
1. Оставьте второй MikroTik подключенным только к электропитанию
2. Убедитесь, что второй MikroTik сброшен к заводским настройкам. 
3. Убедитесь, что на втором MikroTik применена дефолтные настройки. 
4. Обновите версию прошивки на втором MikroTik
5. Подключитесь к Wi-Fi второго MikroTik, название сети (SSID) будет состоять из слова MikroTik-XXXXXX, где XXXXXX это последние 6 знаков МАС-адреса MikroTik указанного на его задней крышке в строке ETH1
6. Откройте браузер и перейдите по адресу 192.168.88.1 и у вас откроется панель управления MikroTik
7. в верхнем правом углу нажмите кнопку WebFig
8. в левом боковом меню выберите раздел ip и подраздел pool
9. нажмите на строку default-dhcp (может отличаться в зависимости от версии по mikrotik) и в появивишемся окне смените
192.168.88.10-192.168.88.254 на 192.168.89.10-192.168.89.254

после чего нажмите кнопку apply и кнопку ok

10. в левом боковом меню выберите раздел ip и подраздел DHCP Server и закладку Networks
11. нажмите на строку def-conf (может отличаться в зависимости от версии по mikrotik) и в появивишемся окне смените

192.168.88.0/24 на 192.168.89.0/24

192.168.88.1 на 192.168.89.1

после чего нажмите кнопку apply и кнопку ok
12. в левом боковом меню выберите раздел IP и подраздел Addresses
13. нажмите на строку 192.168.88.1/24 (может отличаться в зависимости от версии по mikrotik) и в появивишемся окне смените

192.168.88.1/24 на 192.168.89.1/24
192.168.88.0 на 192.168.89.0
после чего нажмите кнопку apply и кнопку ok
После этих действий вас либо отключит от Wi-Fi MikroTik либо вам будет необходимо самостоятельно к нему переподключиться и при подключении вы получите IP-адрес из новой сети 192.168.89.0
Если это было необходимо, то теперь вы можете подключить второй MikroTik 1-ым портом (крайний левый) к первому MikroTik в 2-ой/3-ий порт

 

Чтобы выполнить настройку через терминал, используйте следующие команды:
/ip pool set [find ranges="192.168.88.10-192.168.88.254"] ranges=192.168.89.10-192.168.89.254;
/ip dhcp-server network set [find address="192.168.88.0/24"] address=192.168.89.0/24 gateway=192.168.89.1;
/ip address set [find address="192.168.88.1/24"] address=192.168.89.1/24 network=192.168.89.0;