Преднастройка оборудования MikroTik имеющего более 5-ти портов

Перед конфигурированием оборудования MikroTik имеющего более 5-ти портов, небходимо создать и включить dhcp-клиент на порту 1 eth1, создать bridge и добавить в bridge порты.

1. Перейдите в раздел IP-DHCP_Client и создайте и включите dhcp-клиент
2. Перейдите в раздел System-Scripts и создайте и запустите скрипт со следующим содержанием:

/interface bridge add name=bridge
/interface bridge port add bridge=bridge interface=ether2
/interface bridge port add bridge=bridge interface=ether3
/interface bridge port add bridge=bridge interface=ether4
/interface bridge port add bridge=bridge interface=ether5
/interface bridge port add bridge=bridge interface=ether6
/interface bridge port add bridge=bridge interface=ether7
/interface bridge port add bridge=bridge interface=ether8
/interface bridge port add bridge=bridge interface=ether9
/interface bridge port add bridge=bridge interface=ether10


В скрипт можно добавить дополнительные порты если они есть в оборудовании строкой (пример для порта 11 eth11):
/interface bridge port add bridge=bridge interface=ether11

#MikroTik #Преднастройка оборудования MikroTik имеющего более 5-ти портов

Дата публикации: 04 октября 2023 года